You are now viewing the documentation of eZ Publish legacy (4.x series and the legacy "stack" in 5.x). For 5.x versions this documentation must be complemented with the latest, more current documentation available at confluence.ez.no. Happy learning!

Requirements

The following list reveals the requirements for using the eZ Publish Online Editor v.4.0.

  1. eZ Publish version 3.5 or higher
  2. The PHP version indicated in your eZ Publish requirements
  3. One of the following web browsers:
    • Internet Explorer 5.5 or higher (except IE 7.0 on Windows Vista)
    • Mozilla 1.3 or higher
    • Firefox 1.0 or higher (note that the OE v.4.2 requires Firefox 1.5 or higher)
    • Netscape 7.x or higher

Please note that the Online Editor makes use of a technology called "Javascript". This means that you must enable "Javascript support" in the web browser that you are planning to use.

Svitlana Shatokhina (08/12/2005 10:24 am)

Svitlana Shatokhina (10/06/2008 3:44 pm)

Svitlana Shatokhina, Balazs Halasy


Comments

  • Internet Explorer 8 and higher is not supported

    To be able to use Internet Explorer 8, turn on compatibility* view when your on the edit page and save it as default for the page.

    * take a look here on how to enable:
    http://blogs.msdn.com/ie/archive/.../introducing-compatibility-view.aspx
    • Re: Internet Explorer 8 and higher is not supported

      Or upgrade to Online Editor 5.0 of course, but Online Editor 5.0 requires eZ Publish 4.0 and higher.
  • v5 of the Online Editor requires v4.1 + for some features

    Hi,

    Watch out, v5.0.4 of the Online editor does not support some of the alignment features if you are using versions before eZ Publish 4.1.

    So really the v5 of the Online editor should have a requirement of v4.1+ not v4.0 as stated here.

    Hope this helps

    Tony
  • No Safari?

    Are there plans to support Safari?
    • support for Safari, IE7, Opera

      The upcoming version 5.0 will work with Safari 3, IE 7 on Vista, Opera 9.5...