Caution: This documentation is for eZ Publish legacy, from version 3.x to 5.x.
For 5.x documentation covering Platform see eZ Documentation Center, for difference between legacy and Platform see 5.x Architecture overview.

Requirements

Requirements

eZ JS Core is compatible with:

  • eZ Publish 4.0 and higher
  • PHP 5.2.1 and higher OR
  • PHP 5.1.2 and higher + PHP JSON extension
  • NOTE: This extension is already bundled with the eZ Flow, eZ WebIn and eZ Teamroom installations and will be fully bundled in eZ Publish 4.3 (just like eZ Online Editor).

Ester Heylen (12/07/2010 5:05 pm)

Geir Arne Waaler (28/03/2011 12:36 pm)

Ester Heylen, Geir Arne Waaler


Comments

There are no comments.